Ergebnis 1 bis 5 von 5

Thema: Frage bezüglich Parallax Hintergrund Problem

  1. #1

    Registriert seit
    08.04.2018
    Beiträge
    10

    Abgegebene Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Standard Frage bezüglich Parallax Hintergrund Problem

    Hallo ... gruß und Vorstellung eines von sich selbst fühlenden Noobs. :-)

    Ich bin gerade an meiner Webseite am basteln und habe eine Idee im Kopf und schon ein Problem.
    Bisher auch das einzige Problem soweit ... das mich aber nervt und das ich erst lösen muss.
    Sonst brauche ich gar nicht weiterarbeiten.

    Ich habe ein offizielles Tutorial-Video nachgespielt das auch ... obwohl ich nicht im geringsten Spanisch spreche ... visuell gut verständlich ist.
    Es trägt den Titel: WYSIWYG Web Builder 11 & 12. How to use Layout Grid to create responsive website (spanish)

    Folgendes Video:

    https://www.youtube.com/watch?v=8lbHXm-jZC0

    Wichtig war mir responsive Design.
    Damit meine Seite auf PC und auf Handy gleichermaßen dargestellt werden kann.
    Das geht auch grundsätzlich super.
    Allerdings ist mir was aufgefallen.

    Der Parallax Hintergrund springt bei mir auf Handy wenn ich durch die Seite nach unten scrolle.
    Auf Desktop wird alles grundsätzlich richtig dargestellt.
    Allerdings ist es auch hier zu sehen wenn man das Browserfenster in manchen Positionen verschiebt.
    Das Hintergrundbild wird dann manchmal ... und auf Handy immer ... fortlaufend dargestellt nach unten hin.
    Man sieht das Bild rauswandern und erneut anfangen.
    Danach schiebt sich das Layout Grid das folgt optisch über das Layout Grid mit Hintergrundbild.
    Das soll natürlich so nicht sein.
    Das Hintergrundbild soll immer perfekt dargestellt werden und unten und oben anliegen ... sich also nicht wiederholen bzw zu sehen sein das es sich wiederholt.
    Es wundert mich das es dem Verfasser des Tutorials nicht aufgefallen ist!?
    Oder er hat es nicht getestet.

    Die Frage ist ... was ist da falsch bzw. was mache ich falsch?
    Oder ist es ein Bug im Programm?
    Ich nutze den neuesten WYSIWYG Version 12.5.0 26.03.2018.
    Ich habe die Seite genauso gestaltet wie in dem Video ... die selben Optionen in den jeweiligen Einstellungen und Farben geklickt.
    Nur das Zeichen oben und das Hintergrundbild sind meine selbst erstellen.
    Das Hintergrundbild ist 16:9 mit Auflösung 3552x2000 und das Zeichen oben ist genauso groß und auch ein Gif.
    Ich bin echt überfragt was das roblem ist!?
    Ich will gurndsätzlich nur eine solche simple Seite erstellen.
    Das mit dem responsive funktioniert gut.
    Nur wenn ich ein Hintergrundbild einfüge das einen Paralax Effekt hat geht es schief weil es auf Handy immer oftmals zu springen scheint und aus dem Ruder läuft so dass es sich wiederholt.
    Das soll natürlich nicht zu sehen sein.
    Die Breakpoints habe ich genauso gesetzt wie der in dem Video.
    Auch in den Breakpoints habe ich in die jeweiligen Felde geklickt das sich dies anpasst.
    Wie gesagt ... alles EXACT so nachgespielt wie der.
    Aber der Fehler bleibt bestehen.
    Und es passiert mit jedem Handy und wie gesagt auch wenn das Fenster in bestimmten Positionen auf Desktop verschoben wird.

    Ich hoffe das mir jemand einen Rat bzw. ein simples Tutorial das auch funktioniert nennen kann oder was auch sonst helfen kann.
    Wer mir helfen kann ... tausend Dank.
    Dann kann ich jedenfalls meine simple Seite erstellen und weitermachen.
    Da ich aber unbedingt einen solchen parallax Hintergrund möchte brauche ich vor der Lösung des Problems nicht weitermachen.


    Gruß der Rongkongcoma

  2. #2

    Registriert seit
    03.05.2016
    Beiträge
    3

    Abgegebene Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Standard

    Hallo,
    ich habe das gleiche Problem.
    Das tritt bei mir auf, in einem Projekt, das mehrere Parallax-Effekte auf einer Seite hat, die verschiedene Breakpoints besitzt (teilweise mit ausgeblendete Ebenen in den Breakpoints).
    Ich hoffe auch auf ein Update, welches das Problem beseitigt.
    Gruß Mario.

  3. #3

    Registriert seit
    08.04.2018
    Beiträge
    10

    Abgegebene Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Standard

    Zitat Zitat von cvup Beitrag anzeigen
    Hallo,
    ich habe das gleiche Problem.
    Das tritt bei mir auf, in einem Projekt, das mehrere Parallax-Effekte auf einer Seite hat, die verschiedene Breakpoints besitzt (teilweise mit ausgeblendete Ebenen in den Breakpoints).
    Ich hoffe auch auf ein Update, welches das Problem beseitigt.
    Gruß Mario.
    Danke für das Feedback.
    Habe meine Seite jetzt mit nur einem Parallax Effect gestaltet und ... siehe da ... das Problem besteht nicht.
    Warten wir mal auf ein Update. :-)

  4. #4

    Registriert seit
    03.05.2016
    Beiträge
    3

    Abgegebene Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Standard

    Wenn zwei Breakpoints existieren und jeweils darin nur eine Ebene oder Gird mit Parallax sichtbar ist, tritt der Effekt auf, dass auf mobilen Geräten nicht gescrollt werden kann.

  5. #5

    Registriert seit
    03.05.2016
    Beiträge
    3

    Abgegebene Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Standard

    Auch in der neusten Version 14.0 besteht das Problem weiterhin :-(

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •