Ergebnis 1 bis 3 von 3

Thema: nur Gross-schrift in Mysql

  1. #1

    Registriert seit
    28.03.2016
    Beiträge
    6

    Abgegebene Danke
    3
    Erhielt 0 Danke für 0 Beiträge

    Standard nur Gross-schrift in Mysql

    wenn ich ein Formular m WWB 14 erstelle und die Daten dann in eine Mysql Tabelle schreiben möchte werden die Tabellennamen nur in Großschrift übertragen. Wenn in meiner Tabelle die Namen in klein oder gemischter Schrift vorhanden ist werden keine Daten eingetragen. Wird die Tabelle neu angelegt ( create ) wird ebenfalls alles in Großbuchstaben angelegt. Wie kann ich das ändern.
    Erstelle ich im HTML Fenster ein Formular werden die Daten in klein und groß übertragen.

  2. #2
    Moderator Avatar von REKAsoft
    Registriert seit
    16.12.2010
    Beiträge
    484

    Abgegebene Danke
    121
    Erhielt 385 Danke für 211 Beiträge

    Standard

    wenn ich ein Formular m WWB 14 erstelle und die Daten dann in eine Mysql Tabelle schreiben möchte werden die Tabellennamen nur in Großschrift übertragen.
    Wird die Tabelle neu angelegt ( create ) wird ebenfalls alles in Großbuchstaben angelegt.
    Kannst Du nicht ändern, ist von Pablo in der Zeile 92 so vorgegeben. Es gibt einen Trick, aber der ist eher für Profis.

    Wenn in meiner Tabelle die Namen in klein oder gemischter Schrift vorhanden ist werden keine Daten eingetragen.
    Muss an Dir oder an der Serverkonfiguration liegen. Geht bei mir ohne Probleme.

    Erstelle ich im HTML Fenster ein Formular werden die Daten in klein und groß übertragen.
    Dann ist ja gut, mach es einfach so - somit kannst Du auch bestimmen welche Daten wirklich in die Datenbank müssen.
    Geändert von REKAsoft (07.07.2018 um 15:49 Uhr)
    Gruss René
    Eine gut gestellte Frage ist schon halb beantwortet.
    Schreibfehler sind lediglich "Special-Effects" meiner Tastatur.

    --------------------------------------------------------------------------
    Meine Extensions zum Download sind zu finden unter:
    http://extensions.rekasoft.ch

  3. Folgende 2 Benutzer sagen Danke zu REKAsoft für den nützlichen Beitrag:

    max91111 (07.07.2018), mufti (08.07.2018)

  4. #3

    Registriert seit
    28.03.2016
    Beiträge
    6

    Abgegebene Danke
    3
    Erhielt 0 Danke für 0 Beiträge

    Daumen hoch Fehler gefunden

    das in Zeile 92 ist es. Danke für den Hinweis. Vielleicht kann Pablo diesen Eintrag einfach weglassen oder als Option anbieten. Ich habe die Zeile 92 ( Eintrag strtoupper) gelöscht und jetzt werden die Daten so übertragen wie ich diese eingebe, mit Groß und Kleinschreibung

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •