Ergebnis 1 bis 3 von 3

Thema: versendete Email und Umlaute

  1. #1

    Registriert seit
    24.12.2014
    Beiträge
    41

    Abgegebene Danke
    8
    Erhielt 2 Danke für 2 Beiträge

    Standard versendete Email und Umlaute

    Hallo Leute,
    Formular funktioniert. Leider werden in der versendeten Email die Umlaute verstümmelt. :-(
    Wo liegt das Problem? Gibts da eine einfache Lösung?

    Danke im Voraus!
    Rene

  2. #2
    Moderator Avatar von REKAsoft
    Registriert seit
    16.12.2010
    Beiträge
    483

    Abgegebene Danke
    121
    Erhielt 384 Danke für 211 Beiträge

    Standard

    Setz im Formularbereich die Zeichenkodierung auf UTF-8, das sollte gehen.
    Gruss René
    Eine gut gestellte Frage ist schon halb beantwortet.
    Schreibfehler sind lediglich "Special-Effects" meiner Tastatur.

    --------------------------------------------------------------------------
    Meine Extensions zum Download sind zu finden unter:
    http://extensions.rekasoft.ch

  3. #3

    Registriert seit
    24.12.2014
    Beiträge
    41

    Abgegebene Danke
    8
    Erhielt 2 Danke für 2 Beiträge

    Standard

    hab ich händisch in der php gemacht. funktioniert! danke!
    muss morgen mal sehen wo das im programm eingestellt wird.

    gruß
    rene

    ps: gerade nachgesehen. man bin ich blind, total übersehen :-(
    Geändert von ReneN (24.09.2018 um 21:46 Uhr)

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •