Ergebnis 1 bis 6 von 6

Thema: Themeable Button funzt nicht richtig...?!

  1. #1
    Moderator Avatar von ToKo
    Registriert seit
    06.03.2009
    Ort
    Hann. Münden
    Beiträge
    530

    Abgegebene Danke
    251
    Erhielt 125 Danke für 104 Beiträge

    Standard Themeable Button funzt nicht richtig...?!

    Einen "normalen Button" z.B. der Button aus den Formular Steuerelementen erst nach Checkbox-Klick freizugeben ist ja mittels folgendem HTML-Code bei der Checkbox kein Thema.

    Checkbox Html (Innehalb des Tag): onClick="this.form.senden.disabled=this.checked ? false : true"

    Funktioniert mit diesem Button schon auf vielen von mir erstellten Seiten.

    Nun wollte ich das ganze mit dem Themeable Button umsetzen, da dieser optisch zeigt wann er disable und wann nicht ist.

    Es klappt einfach nicht. Alles mir erdenkliche schon versucht. Null...

    Kann das jemand bestätigen? Oder liegt es mal wieder an mir?

    DANKE
    Gruß, ToKo
    ------------------------
    kollemedia.de
    paperando.de



  2. #2
    Moderator Avatar von ToKo
    Registriert seit
    06.03.2009
    Ort
    Hann. Münden
    Beiträge
    530

    Abgegebene Danke
    251
    Erhielt 125 Danke für 104 Beiträge

    Flag

    Hat denn von den Profis keiner eine Idee?
    Gruß, ToKo
    ------------------------
    kollemedia.de
    paperando.de



  3. #3
    Moderator Avatar von REKAsoft
    Registriert seit
    16.12.2010
    Beiträge
    483

    Abgegebene Danke
    121
    Erhielt 384 Danke für 211 Beiträge

    Standard

    Hallo Torsten

    Hab da mal was bereitgestellt. Schau mal was Du damit machen
    willst/kannst.

    ToKo.wbs
    Gruss René
    Eine gut gestellte Frage ist schon halb beantwortet.
    Schreibfehler sind lediglich "Special-Effects" meiner Tastatur.

    --------------------------------------------------------------------------
    Meine Extensions zum Download sind zu finden unter:
    http://extensions.rekasoft.ch

  4. Folgender Benutzer sagt Danke zu REKAsoft für den nützlichen Beitrag:

    ToKo (31.10.2018)

  5. #4
    Moderator Avatar von ToKo
    Registriert seit
    06.03.2009
    Ort
    Hann. Münden
    Beiträge
    530

    Abgegebene Danke
    251
    Erhielt 125 Danke für 104 Beiträge

    Flag

    Hi René,

    Danke Dir. Klappt super.
    Erklärt aber nicht warum der Themeable Button so bockig ist.
    Gruß, ToKo
    ------------------------
    kollemedia.de
    paperando.de



  6. #5
    Moderator Avatar von ToKo
    Registriert seit
    06.03.2009
    Ort
    Hann. Münden
    Beiträge
    530

    Abgegebene Danke
    251
    Erhielt 125 Danke für 104 Beiträge

    Standard

    und wenn Du nach anwählen der Check Box den Reset Button klickst, ist der Senden Button zum senden bereit.
    Ich habe es weiter noch nicht getestet, aber ich vermute mal die Sendung geht dann raus..

    Das wäre natürlich nicht so gut..
    Gruß, ToKo
    ------------------------
    kollemedia.de
    paperando.de



  7. #6
    Moderator Avatar von REKAsoft
    Registriert seit
    16.12.2010
    Beiträge
    483

    Abgegebene Danke
    121
    Erhielt 384 Danke für 211 Beiträge

    Standard

    Torsten hast Recht, hab vergessen das Kästchen zu validieren.
    Also bitte, dann eben das validieren einschalten - funtioniert dann
    einwandfrei.
    Gruss René
    Eine gut gestellte Frage ist schon halb beantwortet.
    Schreibfehler sind lediglich "Special-Effects" meiner Tastatur.

    --------------------------------------------------------------------------
    Meine Extensions zum Download sind zu finden unter:
    http://extensions.rekasoft.ch

  8. Folgender Benutzer sagt Danke zu REKAsoft für den nützlichen Beitrag:

    ToKo (05.11.2018)

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •