Ergebnis 1 bis 7 von 7

Thema: NewsWriterPro Extention Problem mit Webbuilder 15.1

  1. #1

    Registriert seit
    22.04.2011
    Ort
    Herrenberg
    Beiträge
    3

    Abgegebene Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Standard NewsWriterPro Extention Problem mit Webbuilder 15.1

    Hallo an die Experten,
    ich benutze webbuilder set 2011. Ehemals für eine Baugemeinschaft, nun für das Wohnprojekt und Gemeinschaft von ca 60 Wohnungen.
    Zur Zeit versuche ich mit NewsWriterPro und MySql eine Verwaltungsfunktion zu entwickeln, die uns weiterhelfen soll.

    Was immer ich versuche, ich bekomme keine Verbindung zu Datenbank. Jetzt kam ich darauf, eine php.ini datei einzubinden,
    damit ich Hinweise auf das Problem bekomme und erhalte jetzt folgende Browser information:

    Parse error: syntax error, unexpected 'wb_Text1' (T_STRING), expecting
    ',' or ';' in /mnt/web314/e0/14/52779714/htdocs/testwriter/index.php on
    line 276

    Index.php besteht nur aus der News Writer Extention.
    Hat jemand eine Ahnung, wie ich hier weiter komme?
    (wollte mich bei www.wysiwygwebbuilder.com anmelden, habe aber keine geforderte Order-Nr(?) obwohl ich alle Versionen mmitgemacht habe.
    Mein Provider ist Strato

    Grüße alle Mitstreiter
    Rolf

  2. #2
    Administrator Avatar von sts
    Registriert seit
    19.06.2009
    Ort
    57548 Kirchen
    Beiträge
    117

    Abgegebene Danke
    50
    Erhielt 112 Danke für 38 Beiträge

    Standard

    Hallo Rolf,

    ich gehe mal davon aus, dass Du PHP 7.xx auf Deinem Server bei Strato laufen hast.
    Dann musst Du in der Extension, bei MySQL Database, unter PHP Extension, auf MySQLi umstellen.

    Solltest Du dennoch nicht zurecht kommen, sende mir eindach mal die PHP-Datei.

    LG
    Eberhard

  3. #3

    Registriert seit
    22.04.2011
    Ort
    Herrenberg
    Beiträge
    3

    Abgegebene Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Standard

    Hallo Eberhard,
    danke für den Versuch mir zu helfen. Die eingestellte PHP Version bei Strato ist 7.2.
    Wie vorgeschlagen habe ich in der Extention auf MySqli umgestellt.
    Leider mit dem selben Resultat eines Parse syntax errors.

    Falls Du einen Blick in die index.php werfen kannst,
    gebe mir Deine Adresse.

    Danke im voraus

    LG Rolf

  4. #4
    Administrator Avatar von sts
    Registriert seit
    19.06.2009
    Ort
    57548 Kirchen
    Beiträge
    117

    Abgegebene Danke
    50
    Erhielt 112 Danke für 38 Beiträge

    Standard

    Dann mail mir mal die index.php, ich schau mal drüber

    LG
    Eberhard

  5. #5

    Registriert seit
    22.04.2011
    Ort
    Herrenberg
    Beiträge
    3

    Abgegebene Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Standard

    Hallo Eberhard,

    noch zur Ergänzung, die Fehlermeldung:

    Parse error: syntax error, unexpected 'wb_Extension1' (T_STRING), expecting ',' or ';' in /mnt/web314/e0/14/52779714/htdocs/testwriter/index.php on line 242

    tritt nur auf, wenn ich andere Editoren als Textarea angebe. Mit Textarea funktioniert alles wie erwartet.
    Mache ich etwas falsch?

    Ich benutze den 32 bit Wysiwyg Webbuilder und den News_Writer Pro Version 1.3.
    Die (richtige) Installation von News_WriterPro geht automatisch, wenn ich die .zip Datei angebe.

    Viele Grüße
    Rolf

  6. #6
    Administrator Avatar von sts
    Registriert seit
    19.06.2009
    Ort
    57548 Kirchen
    Beiträge
    117

    Abgegebene Danke
    50
    Erhielt 112 Danke für 38 Beiträge

    Standard

    So Rolf,

    ich hab mir das mal angesehen und konnte keinen Fehler feststellen.
    Ich habe alle Editoren ausprobiert!
    z. Zt läuft der CKEditor.

    https://www.stssoftware.de/rolf/


    Es kann also nur an den Einstellungen bei Strato liegen!

    LG
    Eberhard

  7. #7
    Moderator Avatar von max91111
    Registriert seit
    23.09.2009
    Ort
    Leipzig
    Beiträge
    271

    Abgegebene Danke
    89
    Erhielt 49 Danke für 41 Beiträge

    Blog-Einträge
    1

    Standard

    So ganz nebenbei..Strato ist lange nicht das Ultimative...nur wegen Werbung u. nicht zuletzt Peis....
    alles was wirklich nötig ist kostet extra.
    Schau mal ei Webgo...nur ein Beispiel.
    Strato hat seine Datenbankserver nicht in DE . Wie die meisten Anbieter nicht....aber das muss jeder selbst Wissen.
    Momentan kein sinnfreier Spruch verfügbar, bitte warten.....Wer Rechtschreibfehler findet darf diese behalten !

Stichworte

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •