Webseite zeigt Sachen an die WB15 in Bearbeitungsmodus nicht vorhanden sind

Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
#1
Hallo,

habe ein Phänomen wo ich nicht weiterkomme.

Folgendes Problem:

Habe eine Internetseite für Smartphone mit 320 Pixel-Breite erstellt und gestaltet.

Im Bearbeitungsmudus im WB 15 wird alles ordnungsgemäß angezeigt. Gehe ich dann auf den Vorschaumodus sind Elemente drin die im Bearbeitungsmodus nicht sind.[Bild: bild1.jpg]
Hier ein Bildausschnitt. Das was man da rechts sieht muss weg. Weiß nicht wie.

Habt Ihr einen Tipp? Danke
Bedanken Zitieren
#1
Hallo,

habe ein Phänomen wo ich nicht weiterkomme.

Folgendes Problem:

Habe eine Internetseite für Smartphone mit 320 Pixel-Breite erstellt und gestaltet.

Im Bearbeitungsmudus im WB 15 wird alles ordnungsgemäß angezeigt. Gehe ich dann auf den Vorschaumodus sind Elemente drin die im Bearbeitungsmodus nicht sind.[Bild: bild1.jpg]
Hier ein Bildausschnitt. Das was man da rechts sieht muss weg. Weiß nicht wie.

Habt Ihr einen Tipp? Danke
Bedanken Zitieren
#2
Nun im Vorschaumodus hast Du ja eine andere Auflösung bedingt durch deinen Monitor.
Publiziere es mal und Ruf die Seite dann mit dem Handy mal auf....erst dann werden ja auch die Breakpoints aktiv .
Setzte mal voraus das Du mit Breakponints gearbeitet hast ,wobei, Du auch hättest mit Layout Grits arbeiten können und Inhalte darin erstellen,womit die Breakpoints überflüssig werden..
Oder mit Eberhards (STS) OMS-System da ist eh alles Responsive eine "extra" Seite fürs Handy entfiele bei beiden Möglichkeiten..

320 Pixel-Breite erstellt und gestaltet. "
Wer Rechtschreibfehler findet, darf sie natürlich auch behalten.
Bedanken Zitieren
#2
Nun im Vorschaumodus hast Du ja eine andere Auflösung bedingt durch deinen Monitor.
Publiziere es mal und Ruf die Seite dann mit dem Handy mal auf....erst dann werden ja auch die Breakpoints aktiv .
Setzte mal voraus das Du mit Breakponints gearbeitet hast ,wobei, Du auch hättest mit Layout Grits arbeiten können und Inhalte darin erstellen,womit die Breakpoints überflüssig werden..
Oder mit Eberhards (STS) OMS-System da ist eh alles Responsive eine "extra" Seite fürs Handy entfiele bei beiden Möglichkeiten..

320 Pixel-Breite erstellt und gestaltet. "
Wer Rechtschreibfehler findet, darf sie natürlich auch behalten.
Bedanken Zitieren
#3
Hallo,

leider habe ich mir die Arbeit gemacht und für`s Handy Extraseiten erstellt. Habe dazu die Extenion STS Mobile auf den Desktopseiten eingefügt und jeweils verlinkt auf die dazugehörige Mobile Webseite. Die sind übringens 320 px. Klappt auch alles wunderbar nur auf manchen mobilen Seiten ist es so wie in meinen ersten Beitrag (siehe beigefügtes Bild). habe auch alle neu publiziert, bleibt alles beim alten.

Frage mich nur wo Webbuilder die Informationen ernimmt.
Bedanken Zitieren
#3
Hallo,

leider habe ich mir die Arbeit gemacht und für`s Handy Extraseiten erstellt. Habe dazu die Extenion STS Mobile auf den Desktopseiten eingefügt und jeweils verlinkt auf die dazugehörige Mobile Webseite. Die sind übringens 320 px. Klappt auch alles wunderbar nur auf manchen mobilen Seiten ist es so wie in meinen ersten Beitrag (siehe beigefügtes Bild). habe auch alle neu publiziert, bleibt alles beim alten.

Frage mich nur wo Webbuilder die Informationen ernimmt.
Bedanken Zitieren
#4
Ich denke Du hast noch versteckte Objekte vergessen zu löschen, vermutlich sind diese nicht sichtbar im Bearbeitungsmodus.

Aktiviere mal die Funktion "Versteckte Objekte rendern", dann wird alles was versteckt ist - auch ausserhalb der definierten 320 px - angezeigt. Dann einfach alles unerwünschte löschen.

[Bild: attachment.php?aid=8]

   
Eine Auswahl meiner Extensionen findet Ihr unter: http://extensions.rekasoft.ch
Bedanken Zitieren
#4
Ich denke Du hast noch versteckte Objekte vergessen zu löschen, vermutlich sind diese nicht sichtbar im Bearbeitungsmodus.

Aktiviere mal die Funktion "Versteckte Objekte rendern", dann wird alles was versteckt ist - auch ausserhalb der definierten 320 px - angezeigt. Dann einfach alles unerwünschte löschen.

[Bild: attachment.php?aid=8]

   
Eine Auswahl meiner Extensionen findet Ihr unter: http://extensions.rekasoft.ch
Bedanken Zitieren
#5
@ REKA,

guter Tipp. Werde ich heute Abend mal versuchen. Danke
Bedanken Zitieren
#5
@ REKA,

guter Tipp. Werde ich heute Abend mal versuchen. Danke
Bedanken Zitieren
#6
@ REKA

so habe es hinbekommen. Danke noch mal.
Bedanken Zitieren
#6
@ REKA

so habe es hinbekommen. Danke noch mal.
Bedanken Zitieren


Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste